公式指标
公式指标

通达信涨停前后指标公式

分类:通达信公式 来源:股票资源网 关注:1431 时间:2018-6-7 

N:=10;

VAR11:=WINNER(CLOSE)*90;

K: SMA(VAR11,3,1);

D: SMA(K,3,1);

J: 3*K-2*D;

江鸟: K>D AND J>K AND CLOSE>REF(CLOSE,1)*1.09 AND MA(VOL,10)>MA(VOL,45) AND VOL>MA(VOL,45);

DRAWTEXT(江鸟,J,'<----涨停出击(10-5%-79%)\');

{www.gpzyw.net 股票资源网_最新股票指标公式}

预涨停线:15,COLORFF00FF;

抓涨停线:20,COLORRED;

A:10*VOL/MA(VOL,N),COLORGREEN ;

STICKLINE(CROSS(A,预涨停线),0,100,0.8,0),COLORYELLOW;

STICKLINE(CROSS(A,抓涨停线),0,100,0.8,0),COLORRED;

VAR1:=MA(C,5);

VAR2:=MA(C,24);

穿头破脚:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.04 AND CLOSE>REF(OPEN,1) AND OPEN< REF(CLOSE,1),3) ;

早晨之星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03 AND

CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3) ;

早晨十字星:=BACKSET(REF(CLOSE,2)/REF(OPEN,2) < 0.95 AND REF(OPEN,1) < REF(CLOSE,2) AND REF(OPEN,1)=REF(CLOSE,1) AND CLOSE/OPEN>1.05 AND CLOSE>REF(CLOSE,2),3);

平底:=BACKSET((ABS(LOW-REF(LOW,1))/LOW<0.001 AND ABS(REF(LOW,1)-REF(LOW,2))/REF(LOW,1)<=0.001),3) ;

曙光初现:=BACKSET(REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPEN< REF(CLOSE,1) AND CLOSE>REF(CLOSE,1),3);

跳空缺口:=BACKSET(LOW>REF(HIGH,1),3);

长下影:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.667 ;

预警:=穿头破脚 OR 早晨之星 OR 早晨十字星 OR 平底 OR 曙光初现 OR 长下影 OR 跳空缺口;

VAR3:COUNT(预警,5)>=1;

短线切入: IF(CROSS(C,VAR2)AND C/REF(C,1)>1.095 AND VAR3 AND 100*V/CAPITAL<10,120,0) ,COLORRED,LINETHICK2;

VAR4:=VAR1/REF(VAR1,1);

VAR5:=VAR2/REF(VAR2,1);

拐点:IF(VAR3 AND CROSS(VAR4,1) AND MA(V,5)>MA(V,10),100,0),COLORGREEN ;

55;90;0;



 


  • 微信赞赏

    微信扫一扫,发红包:1-10元
    赞赏时请留言:您的QQ号,让我们记住您的支持
    支付宝赞赏

    支付宝扫一扫,转账支付:1-10元
    付款时填加备注:您的QQ号,让我们记住您的支持!
  • 喜欢就点击上面的赞赏按钮,给小编更新的动力!
    赞赏5元以上,免费远程安装公式

股友评价